Jump to content

Search the Community

Showing results for tags 'water pump'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Toyota Motorhomes
    • General Discussion
    • Engines - Transmissions - Drive Train - Suspension - Chassis - Steering - Exhaust - Tires - Etc.
    • Coach ApplianceTech Issues
    • Electrical
    • Improvement and Do-It-Yourself Projects you have done to Share!
    • Whoops, Mishaps and Murphy's Law
    • Fuel Tanks
    • Communications and Electronics
    • Reviews - New Products - Campgrounds - Links of Interest
    • Pet Zone
    • Rallies & Toy Ins
    • RV CHOW
    • Miscellaneous & Non-related
    • Trip Reports
    • News - Forum Help & Discussion
    • <u>Toyotamotorhomes For Sale - Free Want Ads</u>

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


My Toyota Motorhome


Location

Found 4 results

  1. Water Pump squealing noises? When I rev it up to 3000 rpm or sometimes before it shifts into 3 rd gear it squeals but not always. Wondering if anyone tips on when to change to do? I just drove back 2700 miles with no trouble but now that I am home I am trying to find things to fix. Bored eh!
  2. Are there causes for the coach water pump cycling when the system's not in use (no tap open, not flushing toilet, etc) other than leaks in the system? My pump does this somewhat intermittently. For instance, about 90% of the time, within 30 seconds after I've closed a tap or completed a flush, the pump will give one very brief grunt. About 50% of the time, between 3 and 5 minutes later, it'll give another grunt. Sometimes, but rarely, it'll grunt again 5 minutes later. After that, it doesn't happen again. I can (and have) leave the pump on all night and it won't grunt again. If its has its fir
  3. Hey y'all, hope today is treating you well. Just picked up a Sunrader yesterday and I'm stoked! She's in pretty good shape for being 32 years old. Right now I'm trying to troubleshoot some issues with the water pump and plumbing. When I turn the water pump on, it will run until it has built up pressure (I suppose?) and then stop. Then as soon as I turn the kitchen sink on it kicks on again. If that's normal, cool, but I really have no idea since this is my first RV of any kind. But what doesn't seem normal is that it will at times shut off and I get no flow out of the sink. I'll flip
  4. So I am replacing my water pump on my 91 V6 3.0 and bought the NAPA water pump and then ordered the AISIN water pump. I took a quick video so you could see the difference. <iframe width="420" height="315" src="https://www.youtube.com/embed/_ZhuXTsXOK4"frameborder="0" allowfullscreen></iframe>
×
×
  • Create New...