Jump to content

Search the Community

Showing results for tags 'transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Community Calendar

Forums

  • Toyota Motorhomes
    • General Discussion
    • Engines - Transmissions - Drive Train - Suspension - Chassis - Steering - Exhaust - Tires - Etc.
    • Coach ApplianceTech Issues
    • Electrical
    • Improvement and Do-It-Yourself Projects you have done to Share!
    • Whoops, Mishaps and Murphy's Law
    • Fuel Tanks
    • Communications and Electronics
    • Reviews - New Products - Campgrounds - Links of Interest
    • Pet Zone
    • Rallies & Toy Ins
    • RV CHOW
    • Miscellaneous & Non-related
    • Trip Reports
    • News - Forum Help & Discussion
    • Toyotamotorhomes For Sale - Free Want Ads

Jabber


Skype


Interests


My Toyota Motorhome


Location

Found 10 results

  1. I've lost the transmission and crankshaft on my 1984 Toyota Motorhome. I am having a difficult time finding the parts and someone to work on this. Any ideas?
  2. Proud newbie owner of 92 Itasca Spirit with a V6. Bought last summer with 19000 miles. The lady just didn't drive it. Oil change was from 2010 and only had 1000 miles, so i changed that. Put 2500 miles just driving within 75 miles of home and it runs good. Now expanding trips distance to 300 miles. Coolant is orange in color. Transmission is red. Runs great. Should i change these fluids and how and with what brand? Thanks
  3. Hey, can somebody else with a 90s V6 model chime in concerning how many quarts of ATF are used when draining/refilling the auto tranny? I just pulled the plug and drained mine—looks like every bit of 4 quarts came out, which is way more than the owner's manual seems to indicate. Thanks!
  4. I'm thinking of installing a new clutch kit in my 1985 Sunrader, 4 cyl 4-speed manual. I don't think it's ever had any tranny work done, so it's likely got whatever tranny they normally came with. Would it just take a standard 1985 toyota pickup kit or was a different tranny used due to the weight of the rig? Any recommendations as far as manufacturers? And, since the rig weighs in at around 6300# fully loaded, is a heavy duty kit recommended? Thanks for any advice from those better versed than me.
  5. I have been looking at RV's on Craigslist the past couple months and still cant decide between a Toyota or a larger Class C RV. I have heard that the weight of Toyota RV's put too much strain on the engine and transmission. Is there much truth to this? I am planning on living in this because I just moved down to SoCal and its way to expensive down here to rent. I will be driving it a few times a week but not planning on going on many trips. I might buy a motorcycle to tow as well I would also gladly accept any advice and tips on buying or living in a Toyota RV
  6. Busted

    Well, I was making my way from Michigan to Kentucky last week when suddenly...smoke and no transmission. I have an 86 Dolphin automatic. It looks as though the fix will be more than I spent on the thing to begin with. The furnace, fridge, and oven all need to be repaired. This poor old tired baby also has considerable dry rot here and there. The rig is about three hours from where I live. Does anyone have ideas for me to sell this vehicle that will need surgery to the tune of 2,500 - 2,700 dollars? Thanks, Pete PS It died in Peru Indiana.
  7. Hi folks, I'm new here, just started looking for a Toy to purchase. I talked to a guy today who has a very clean 1988 Toyota Winnebago and he said he had the transmission replaced last year and apparently the guy put in the wrong transmission for that particular model (the mechanic told him there were 5 and he ended up with the wrong one. I guess it took so long to get it done, they just "called it good." The thing shifts just fine, the problem is that you don't know what gear your in on the automatic shifter, for example park is reverse or something like that. Is this a big deal? Will it give me problems down the road. It seems like once I memorize where everything is on the shifter I'll be fine, but...??? Also, the two AC units aren't working, how much does it usually cost to recharge or replace if necessary? Any wisdom would be appreciated prior to me doling out cash for this baby. Thanks!
  8. I have a 91 Dolphin with the V6 and the ECT button on the dash. Is there a reason I shouldn't leave it in on all the time? Or is it bad for gas mileage or hard on the transmission? Thanks, Bob
  9. my first post! (and most probably not my last!)..here's my situation: 1993, 21' Conquest, 53,000 miles, third owner - bought from a friend of a friend last fall. Sold off house and all my belongings and hit the road to full time it in January...yep escaped most of those 'polar vortexes' of last winter - and have had some trials and tribulations that would be expected driving a 20 yro vehicle..that is actually in pretty darn good shape... had the truck 'once overed' before i hit the road and replaced all the hoses etc... i am not a mechanic at all, but have a few friends who are real motorheads and for the most part anyone who stuck their head under the hood all said the same thing...what a great little engine (V6), well maintained and all good...(lucky me!!) now for my problem: while in the san antonio area last march i decided to have the tail pipe and muffler replaced (didn't like the sound the exhaust was making - though it had passed new york states emissions for inspection a couple months earlier)..brought it to ahem, a nationwide chain, and yes they had to do a little extra on the tailpipe - but managed to replace the muffler and tailpipe..i drove away liking the new purring sound of my new exhaust. about 50 miles west of san antonio (heading out to big bend..btw...highly recommend this remote national park!) i notice the floor boards in cab getting hot..i mean HOT..could feel the heat coming through my shoes! pull over and as i am getting out of the vehicle it was like stepping through a sauna of HOT HOT air just outside the drivers door. the hood of the engine? WAY HOT to the touch: btw the temperature gauge showed the internal temp of the engine to be perfectly fine. there was also no noticeable change in the way the rv was driving...just really hot. had a local mechanic take a look see (mostly because i was petrified the whole thing was just going to go up in flames at any given moment) he determined the cat converter was needing replacement, and assured me as long as i pulled over and let the whole thing cool down once in a while i would be able to safely get back to san antonio..aka 'civilization'..which i did: brought the rig back to the AHEM, national chain, to replace the catalytic converter (all pretty costly - but hey...this is my HOME now!). at the time i thought it coincidental that right after they replaced the tail pipe and muffler (and had obviously checked the cat converter which was fine) the cc went on me..but okay..lets move on...next day i find out have to get back to long island pronto...head out on the road in a new york state of mind...this is early may and the weather was warming up. the ride back was brutal...outside the wildflowers were blooming and all was well with the world..but inside the vehicle it was still HOT HOT HOT (again, not only a bit concerned with safety issues...but, me and my two labs were miserable...yeah, i could keep the A/C on directed at the floorboards all the way home from texas...but my mileage which seems to be no where near as good as everyone else's on this forum (i will post that another day) drops even lower with that a/c going...so windows open..nearly naked, and two panting labs ... we got back safely... have had several different mechanics look at this issue from the local shop of the 'nationwide chain' who told me this had nothing to do with the exhaust (hmmm..even though it all seemed to happen right after the tail pipe and muffler were replaced)..and that my engine was running lean...to a transmission guy (btw...not overweight...had the rig weighed, and though i am just about at GVWR...i am NOT overweight (like my new lifestyle of less is more!! - plus i think driving in this ^%$&* sauna has even made ME lose some pounds!))...transmission guy installed the largest aftermarket cooler he could fit in (umm, yeah at new york hourly rates)...then desperate...i turned to toyota dealership (ny dealership hourly rates...ugh)..they actually were pretty helpful...and determined that yes, engine running 'lean' due to 02 sensor located on downpipe leading from engine right before cat converter...downpipe has small cracks in it (yeah, its old and probably got cracked up when lugheads were working on exhaust down in texas)...heat escaping from cracks, 02 sensor making engine run lean, all heating up...seriously heating up...here's my dilemma: they couldn't find a pipe to replace my cracked up one (the service guy at dealership fell in love with my rig and sincerely trying to help me...way beyond normal dealership service...again, lucky me!)...decided to try to buy me some years of driving by using some sort of special nascar high heat wrap..and basically wrapped up my cracked downpipe to stop the exhaust leaks and prevent the 02 sensor from messing up my fuel ratio...okey dokey:...well maybe it helped, but not really...i am at a loss??? the heat shields are all in place and are in good shape..don't even know if this is an exhaust issue or not (just know that the problem arose right after the initial tailpipe/muffler replacement)...has anyone else had anything like this happen? please help me...i love my new nomadic life in my little ole' toyota (and so do the dogs)...and i am just about finished with my long island stay and am itching to get back out on the road...but not if it means at the worst having my rig on fire on the side of the road (the engine reads around 385 degrees (externally) after driving for about a half hour..) or at best, having to drive with panting dogs and me naked...oh, and the best part: i originally had the tailpipe and muffler replaced because i didn't like the rumble sound from the exhaust...sounded too...i don't know, masculine, but now, because of all of this heat whatever 'insulation' or whatever that is in the exhaust has been 'burned out...my nice purring exhaust sound is back to that offensive rumbly sound....UGH!!!
  10. Hi everyone, This has only happened a few times but recently in the early morning from a cold start my trans will slip out of gear when im pulling out of my spot at 2-5mph..anybody have any ideas? I'm gong to do a trans fluid flush tonight,I read on here that it could be low..what else do you think it could be? is this typical of these engines? thank you for any advice!!
×